Fatal error: require_once(): Failed opening required '/homepages/39/d72313910/htdocs/administrator/components/com_installer/models/update.php' (include_path='.:/usr/lib/php7.4') in /homepages/39/d72313910/htdocs/plugins/system/atoolsjupdatecheck/atoolsjupdatecheck.php on line 109
An Error Occurred: Whoops, looks like something went wrong.

Sorry, there was a problem we could not recover from.

The server returned a "500 - Whoops, looks like something went wrong."

Help me resolve this